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What are PDF forms? 

You’re already familiar with paper forms: documents with blanks that people fill in and deliver to the 
appropriate person or organisation. 
An Adobe PDF form is a computer-based version of a form, which can either be distributed through 
email, CDs, or published on a website. 
PDF forms can be ordinary PDFs with blank form fields or they can be interactive. Ordinary PDFs are 
a convenient way of publishing forms that must be printed, filled out by hand, and physically delivered, 
such as by mail or fax. An interactive form can be filled out on a computer and may be submitted 
through an Internet or local network connection. The built-in security features can safeguard the 
privacy of electronically submitted data. 
Interactive forms simplify the work users must do to provide the needed information. Electronically 
submitted forms can be labour-saving at the receiving end, too, because the data from many 
individuals can be set up to be collated automatically. 
If you already use other kinds of forms, you can quickly make them into interactive PDF forms: You 
can scan paper forms and you can convert electronic forms in other formats (such as Word 
documents, InDesign layouts, and Excel spread sheets) to interactive PDF forms. 

Viewing a PDF form 
When you open a form that someone sends you to fill out, a document message bar appears between 
the Acrobat toolbars and the form itself. 
The left side of the message bar typically displays instructions about how to complete and return the 
form. If you open the form in Adobe Reader, the usage rights associated with that form are also 
described in this area. You can hide or show the document message bar by clicking its button. 

Types of PDF forms 
The way in which you fill in and submit information on a PDF form is determined by the person who 
created it. 

 Fill-and-print PDF forms: 
Contain interactive form fields or static form fields; the person filling in the form must manually 
deliver a printed copy of the form, such as by mail or fax. 

 Submit-by-email PDF forms: 
Contain a button that either extracts all interactive-field data from the PDF form and attaches 
it to an email message or attaches the entire filled-in PDF form to the message. 

 Submit-online PDF forms: 
Contain a button that sends all interactive-field data to an online database. Available only 
when Acrobat is open inside a web browser. 

When you fill in a PDF form, you can press Tab to jump from one form field to the next. After you Tab 
to a check box or button that you want to select, press Enter or spacebar to select it (or to deselect it, 
if it’s already selected). 

Printing and saving PDF forms 

Interactive forms can be filled in using either Adobe Reader or Acrobat. Users running either of these 
applications can save a blank version of the form, and they can print copies of their completed forms 
before submitting them. 
Adobe Reader users can save a copy of a completed form depends on the usage rights set up on the 
form. 
 

Note: When you open a form in Adobe Reader, the usage rights appear in the notification area above 
the form itself. 

  



Produced by: 
© Flinders University – Centre for Educational ICT   2 

Forms preferences 

Set forms preferences to control various aspects of your interaction with form fields. 
To open the Preferences dialog box, choose Edit > Preferences then select Forms on the left. 
The forms preferences are organized in three sections: General, Highlight Colour, and Auto-Complete 
 

Note: The forms preferences apply to the way the application handles open forms as you work. The 

preferences aren’t saved with the PDF forms themselves. 

General 

 Automatically Calculate Field Values: Automatically performs all field calculations upon user 
entry. 

 Show Focus Rectangle: Indicates which form field currently has the focus. 

 Show Text Field Overflow Indicator: Displays a plus sign (+) in text fields that exceed the 
bounds specified when the fields were created. 

 Always Hide Forms Document Message Bar: Hides the forms document message bar by 
default whenever a PDF form is opened in Adobe Reader. 

 Show Field Preview When Creating or Editing Form Fields: Displays the appearance of a 
form field when you create or edit forms. 

 Manage Barcode Parameters: Opens a dialog box with a list of barcode items (including the 
Parameter Set Name, Symbology, and Built-in status for each item). Includes New, Edit, 
Delete, Import, and Export buttons for working with new or selected parameter sets. 

Highlight Colour 

 Show Border Hover Colour For Fields: Displays a black outline around a form field when you 
place the mouse over it. 

 Fields Highlight Colour: Opens a colour picker for selecting the colour of highlighted form 
fields. The highlight appears when the Highlight Fields button on the document message bar 
is clicked. 

 Required Fields Highlight Colour: Opens a colour picker for selecting the border colour of 
form fields that must be filled in. The border appears for required form fields only after you 
attempt to submit the form. 

Auto-Complete 

 Auto-Complete menu: Displays three options for Auto-Complete: Off, Basic, or Advanced. 

 Remember Numerical Data: Suggests your previously entered numerical entries when you 
type the same first character into a similar field. When deselected, Auto-Complete offers 
suggestions only for text entries. (Available only when Basic or Advanced is selected.) 

 Edit Entry List: Displays current entries stored in the Auto-Complete memory. You can select 
and delete any entries that you don’t want to keep for filling in future forms. (This option isn’t 
available if no entries are in the memory.) 
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Creating a Form 

You can create forms from an existing electronic document (eg. Word, Excel or PDF document) or 
scan a paper form into a PDF form. 
 

Note: When you convert a document to an Acrobat form, Acrobat detects the form fields in the 
document. You need to examine the document carefully to verify that Acrobat detected the correct 
fields. 

 
1. Acrobat 10: Create > PDF Form 

Acrobat 9: Forms > Forms Wizard 
2. Select one of the following, and then follow the 

on-screen instructions. 
a. Use an existing file.  
b. Scan a paper form. 
c. Create an online form  

3. We will be using option a. 
Browse for your file and click Next 

4. Acrobat creates the form and opens it in the form 
edit mode. The Forms task pane displays the 
options that you’ll need to edit the form. 

Note: To create a form from scratch, in Acrobat 10, choose Tools > Pages > More Insert Options > 
Insert Blank Page. In Acrobat 9, Choose File > Create PDF > From Blank Page 

 
5. Once the form is converted you will need to edit the conversion to add missed fields or 

remove fields you don't need. 

To Add fields 

6. Click Add New Field, and then select a tool. 
7. Your cursor becomes a crosshair, and displays a preview of the 

field. 
8. On the page, click where you want to add the field to create a 

field with the default size or to create a field using a custom size, 
drag a rectangle to define the size of the field. 

9. In the Field Name box, type the name of the field and specify if 
you want the field to be a required field.  
Choose a name that is relevant and descriptive to make 
organising and collecting the data easier. 

 
 

10. To change or modify the field properties, click All Properties.  
The Properties dialog box will appear. You can set a variety of properties depending on the 
form field type. The properties for each type of form field are selected on a series of tabs. 
When you change a property, it is applied as soon as you select another property or press 
Enter. Some of the properties that can be applied are: formatting, determine how the form 
field information relates to other form fields, impose limitations on what the user can enter in 
the form field, trigger custom scripts (eg. Save file and send email), and more. 
All types of form fields have a General tab and an Actions tab. Other tabs appear only in 
specific types of form fields. The Options tab appears for most form field types but the options 
available are unique to each type of form field. 
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11. To test your form, click the Preview button. Previewing a form allows you to view the form the 
same way the form recipients will and gives you a chance to verify the form. If you are 
previewing a form, you can click the Edit button to go back to the edit mode. 

To remove a field 

Select the field and press the delete button 

To edit or change a field 
To edit a field, double click the field. This will open the Properties box and you can change the 
options. 
To change a field to a different type you need to remove the field and add the correct one. 

Add a Submit button 

When you distribute a form, Acrobat automatically checks the form. If it doesn’t find a submit button, it 
adds a Submit Form button to the document message bar. Users can click the Submit Form button to 
send completed forms back to you. If you don’t plan to use the Submit Form button created by 
Acrobat, you can add a custom submit button to your 
form. 

1. Using the Button tool, create a button. Name it 
Submit and select the All properties link. 

2. In the Options tab, choose an option in the Layout 
menu for the button label, icon image, or both. Do 
one or both of the following: 

 Type text in the Label box to identify the 
button as a submit button. 

 Click Choose Icon and either type the 
path to an image file or click Browse and 
locate the image file you want to use. 
These can be downloaded from the 
internet. 

3. In the Actions tab, choose Submit A Form on the Select Action menu, and 
then click Add. 

4. In the Submit Form Selections dialog box, type mailto: followed by the email address. For 
example, mailto:bpos0001@flinders.edu.au, to collect form data as attachments to email. 

5. Select options for Export Format, Field Selection, and Date Options, and click OK. 

mailto:bpos0001@flinders.edu.au
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Add a Reset Form button 

A Reset Form button clears any data a user has already entered in the form. It is similar to the Forms 
> Clear Form feature, which is available to you when you create and edit Acrobat forms. However, 
you can set up your reset button so that it clears only specific fields. 

1. Create a new button field and name it eg. Reset 
form. 

2. Select the All properties link to open the Button 
Properties dialog box. 

3. Click the Actions tab, and select Mouse Up from 
the Select Trigger menu. 

4. Select Reset a form from the Select Action 
menu, and then click Add. 

5. In the Reset A Form dialog box, either click 
individual check boxes to select or deselect the 
fields that you want to be reset by the button or 
select Select All. Then click OK. 

6. The list in the Actions tab now shows Reset a 
Form nested under the Mouse Up action. 

7. As needed, you can open other tabs in the Button Properties dialog box and apply other types 
of properties to the button. 

Distributing forms by email 

If you want to distribute the form through your email application, you use the Distribute Form wizard. 
However, if you want to distribute the form later, or if you want to distribute it through a web-based 
email account, the process is slightly different. 

Distribute the form now 
1. Acrobat 10: Tools > Forms > Distribute 

Acrobat 9: Forms > Distribute Form. 

Note: In order to distribute a form, it must contain a submit button. Otherwise, the Distribute 

commands and Distribute button may not be available. 

2. A series of messages might appear, depending on the conditions Acrobat detects in your 
form. Respond to the onscreen instructions as needed, to finalize fields, add a submit button, 
clear any sample data, and save the form. 

3. In the form Distribution Options dialog box, select Manually collect responses in my email 
inbox. 

4. Choose Send now via Adobe Acrobat 
5. Follow the instructions that appear in the Distribute Form wizard providing all the following 

information, and clicking Next after each addition: 
a. The email address, distributors name and details to which the form data will return. 
b. Email addresses for all the individuals to whom the form will be sent. 
c. Text for the email subject line and message body text, if you want something other 

than the default text. Or, you can click Select Text File and browse to select a text file 
that you have created with content for the message body text. 

6. Click Send 

Notice that the recipient addresses are automatically listed in the Bcc box, so that the identities of the 
addressees are hidden from all recipients. 

Prepare the form for later distribution 

1. Repeat steps  1 to 3 for Distribute the form now 
2. Choose Save and Send Later. 
3. Follow the instructions that appear in the Distribute Form wizard. 
4. The wizard saves two versions of the PDF form. The default name given to one is [original file 

name]_dataset_0001.pdf, which is where returned data will be collected. The other PDF is the 
one that is attached to email for distribution. Its default name is [original file name] 
_pub_0001.pdf. 
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5. When you are ready to distribute the form, open the email application or web-based email 
site, create a new message, address it to the people you want to fill in the form, and add 
Subject line and message text. 

6. Add the [original file name]_pub_0001.pdf as an attachment to the outgoing email message, 
and click Send. 

When you send out a form to more than one person, it’s usually a good idea to place all addresses on 
the Bcc address line so that the identities of the recipients are hidden from all viewers. 

Creating secure PDF forms 

PDF forms can be secured in the same ways and by the same methods as other PDFs. Security can 
be especially important when sensitive information is included in the form. 

Lay out Acrobat form fields on a grid 

You can use grids to help position form fields precisely on a page. You can define the grid spacing, 
colour, and position. You can also choose whether to have the boundaries of a form field snap to grid 
lines when you’re editing the form field. Grid lines don’t print. 

1. Choose View > Show/hide > Rulers & Grids > Grid. 
2. To make form fields snap to the nearest grid lines when you create or move them, click 

Shift+Ctrl+U. 

Copy a form field 

You can create copies of a form field on a single page of a PDF form and you can copy a form field 
and paste it onto other pages. When you create duplicate form fields, replicas of the original field are 
added to one or more other pages, always in the same position on each page as the original. Both 
copies and duplicates can be dragged to different locations on a page, but not from one page to 
another. 
Both copies and duplicates are created with the same name as the original form field, but with a 
number appended. All form fields with the same basic name share the same user data and action 
properties. Consequently, when a user adds or edits a response to any one of the copies or 
duplicates, that response appears in all fields with the same basic name. 
If you change the properties of any one of multiple versions of a form field that have the same basic 
name (such as the appearance or behaviour options for the selected form field) those changes affect 
only that copy of the form field. The exception is when you change an Actions listing if the trigger isn’t 
a mouse action. 
If you want to prevent a duplicated or copied form field from reacting in unison with the original field to 
user-entered responses, change the name of the new form field using the General tab in form field 
Properties dialog box. 
 
Select the form field, and do one of the following: 

 To copy the form field to the centre of the current view, choose Edit > Copy, and then choose 
Edit > Paste. 

 To copy the form field and move it to another location on the page, Ctrl-drag/Option-drag it. 
To constrain the vertical or horizontal movement as you drag, press Shift. 

Set form-field tabbing order in Acrobat 

If a PDF document isn’t tagged and doesn’t have a specified tab order, the order in which the form 
fields were created determines their tabbing order. If a PDF document is tagged, the document 
structure determines the form fields’ tabbing order unless the user has deselected the Tab Order 
option in the Accessibility preferences. 
You can change the tabbing order after you create the fields by moving the tabbing order manually. 

1. In Form edit mode select Tab Order and choose Manual. 
2. This allows you to drag and drop a field where you want it within the Fields panel.  

You can only move one field at a time. You can’t move a field to a different page, a radio 
button to another group, or a field to a radio button. 


