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2 RECOMMENDED STYLES FOR A THESIS DOCUMENT 

Note: Be sure to ask your supervisor if there are instructions/conventions for scholarly documents 
specific to your field of study. This style guide is recommended for use in lieu of discipline-specific 
instructions. 

Margins1 
Top – 2cm 
Bottom – 2cm 
Left – 2cm 
Right – 2cm 

Paper A4 

Fonts2 
Sans-Serif fonts 
Arial – minimum 11 
Verdana – minimum 11 
Calibri – minimum 11 

Styles  

Normal 
Size – 11 or 12 
Colour – Automatic 
Alignment – Left 
Paragraph spacing – 0 Before & 12 After 
Line spacing – 1.5 lines or double 

Heading 1 
Font – as above, size 16 
Font style – Bold 
Font Effects – All caps 
Alignment – Centred 
Paragraph spacing – 0 Before & 24 After 
Line spacing – Single 
Tick “Don’t add space between paragraphs” 

Heading 2 
Font – as above, size 14 
Font style – Bold 
Alignment – Left 
Paragraph spacing – 15 Before & 12 After 
Line spacing – Single 
Tick “Don’t add space between paragraphs” 

Heading 3 
Font – as above, size 12 
Font style – Bold 
Alignment – Left 
Paragraph spacing – 12 Before & 9 After 
Line spacing – Single 
Tick “Don’t add space between paragraphs” 

Heading 4 
Font – as above, size 12 
Font style – Bold and Italic 
Alignment – Left 
Paragraph spacing – 9 Before & 6 After 
Line spacing – Single 
Tick “Don’t add space between paragraphs” 

Caption 
Font as above, size 10 
Font style – Bold 
Paragraph spacing - 6 Before & 12 After 
Line spacing – Single 

Quote 
Font – as above, size 10 
Alignment – Left 
Indentation – from 0.63 to 1.27 cm both sides 
Paragraph spacing – 6 Before & 18 After 
Line spacing – Single 

Note: If you find that a frame or box appears around text within your document, modify the affected 
style by select Remove frame under the Frame menu. 

  

 
1 If you are printing your thesis for binding, ask the binders for their layout specifications. 
2 These fonts have been selected based on compatibility between PC and Mac, and readability for common screen reading/accessibility 
software. 
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3 PAGE LAYOUT FOR ELECTRONIC SUBMISSION 

Note: for a printed and bound copy, request formatting specifications from the bookbinding 
company you are using. 

Page layout refers to the overall layout and appearance of your document, such as how much 
text you will include on each page, the size of the paper on which you will print your document, 
and so on.   

The margin is the white space around the sides, top and bottom of a page. By default, Word 
sets this to 2.5 cm (or 1 inch) for each margin. You will change this to 2 cm margins all around. 

3.1 Setting custom margins for electronic submission 

Setting the page layout to enable double-sided printing of thesis documents. Word provides 
several preset margins you can choose from, but for thesis layout it is necessary to make your 
own custom margins. 

1. On the ribbon bar, select Layout.  

  

2. Click on Margins to access the drop-down options.  

3. Click on Custom Margins… at the bottom of the menu to access the Page Setup menu 
(seen below).  
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a. On the Margins tab of the Page Setup menu, set top, bottom, left and right 
margins to 2 cm each. 

b. Set gutter to 0 cm and leave gutter position as ‘left’.  

c. Under Orientation, select Portrait (inserting landscape pages is explained later in 
this guide). 

d. Next to Multiple pages, make sure that Normal is selected from the drop-down 
tab. 

e. Next to Apply to, click on the down arrow and select Whole document from the 
drop-down menu. 

Note: If you have section breaks in the document, select 'This section’. If you’re unsure of what a section or a 
section break is, it will be explained later in this guide. 

4. Next, click on the Paper tab of the Page Setup menu.  

 

a. Under Paper size, select A4.3 

b. Under Apply to, select Whole document, or This section if you’re using section 
breaks (see note above). 

c. Click OK. 

 
3 If A4 doesn’t appear as an option, select ‘custom’ and set the width to 21cm (210mm) and the height to 29.7cm (297 mm). 
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5. Next, click on the Layout tab of the Page Setup menu. 
a. Check to make sure that the settings you see on your computer look the same as 

the image below. 
b. You don’t need to adjust any settings in “line numbers”4,5 or “borders”. 
c. Click OK. 

 

 

  

 
4 Very rarely, academic convention within particular disciplines will require line numbers for scholarly documents which may include theses. 
Students in these disciplines are generally made aware of these requirements. 
5 Line numbers often appear on interview transcripts. They’re also really handy for documents where you have to be specific about points in 
the text (i.e., specific recommendations when reviewing a manuscript). Now you know where to find the settings to use them in other 
documents! 
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3.2 Inserting page breaks and section breaks 

When a page fills with text, Word will automatically roll over to the next page. A page break 
tells the computer to push the text that follows the page break onto the next page. Sometimes 
you may want to insert page breaks, for example, to ensure an image, plus the text that refers 
to it, remain together, or so that a table isn’t split over two pages. 

Page breaks and section breaks are both accessed from the Layout tab on the ribbon bar under 
Breaks. 

For page breaks, place the cursor at the end of the text before you want to insert the page 
break, then click on Page (as per number 1 in the image below). 
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For section breaks, place cursor at the end of the text before you need the section break and 
click next page (as per number 2 in the image above). Section breaks are used to create 
sections within the document so that special formatting can be applied to that section only. 
Section breaks also allow you to put different text and different types of page numbering in the 
headers and footers for different sections. Note: If you select odd page or even page, you will get 
blank pages between sections. 

3.2.1 Inserting a landscape page 

If you need a landscape layout for pages within a chapter/file, for example, to accommodate a 
large table or diagram, use section breaks to “section” these pages off from the rest of the 
chapter. If you want the landscape page to appear in the middle of the document, you will need 
one section break before the page to mark the change in orientation, then another section 
break afterwards so you can revert to normal portrait orientation. 

 

1. Place your cursor after the last section of text before where you want the landscape 
page, then click Next page in the Breaks menu.  

2. The cursor will jump down to the next page. Hit enter a few times to make some space, 
then click Next page for the Breaks menu again. 

3. Place the cursor in the blank page created by inserting the two section breaks.  
4. On the ribbon bar, click on the Layout tab, then click Orientation. 
5. Select Landscape. 

 
 

3.2.2 Removing page breaks and section breaks 

If you significantly alter a document in which you had previously inserted manual page breaks 
and/or section breaks, you will need to recheck the document to ensure that the breaks still 
occur at the required locations. If needed, you can simply delete the unwanted page breaks or 
section breaks by clicking on them to highlight (or using your cursor keys while holding down 
the Shift key) and pressing delete. 
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3.3 Headers, footers and page numbers  

A header is text you wish to see at the top of every page. A footer is text you wish to see at the 
bottom of every page. The steps below explain how to add a simple header or footer to your 
document. 

Note: Normally, a thesis should not have header text, but will have page numbers in the 
footer. 

1. On the Insert tab of the ribbon bar, in the Header & Footer panel, click Header, Footer 
or Page Number (depending on which you want to insert.  

 

 

 

2. Click the design that you want from the options.  

3. The header or footer is inserted on every page 
of the document. You will also see the body text is 
now lighter or ‘greyed out’ to indicate that you are 
now working in the header/footer section of the 
document. 

 4. You can now add/modify the text, format the 
text, or change its position within the 
header/footer area. 

5. You will also notice that a dedicated Header & 
Footer tab has appeared on the ribbon bar. 

6. You can use the options on this tab to make 
changes to the Header and Footer sections. To 
return to working on the main part of your 
document, select Close Header and Footer. You 
can double click on the header or footer areas in 
your document at any time to edit the 
headers/footers and to access this tab again. 
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3.4 Inserting page numbers in footers 

1. From the Insert tab on the Ribbon Bar, select page number. You can also access these 
same tools/options from the Header & Footer Tools. 

 

2. Click on Bottom of Page and select Plain Number 2 (centred page number). Super easy! 
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3.5 Using different types of page numbers in your document 

Sometimes, you may need different kinds of page numbers in your documents. You may have 
seen that the “front matter” section of books (containing things like the preface, table of 
contents, foreword, etc.) uses lower case Roman numerals (i, ii, iii, iv, v), and the main part of 
the book has Arabic numerals (1, 2, 3, 4, 5). The same is true for a thesis, whereby the 
“preliminaries” section (abstract, declaration, table of contents) should have lower case Roman 
numerals. 

1. You will first need to insert section breaks to define the different sections of your 
document. See Section 3.2 of this guide for instructions. 

2. Insert page numbers, following the instructions in Section 3.4 of this guide. 

3. Go to the preliminaries or front matter section of your document (the part where you 
need Roman numerals), and double click within the footer area. This should launch the 
Header & Footer tab in the Ribbon Bar. 

4. Click on Page Number and select Format Page Numbers… from the drop-down menu 
options. 

5. From the Number format drop-down menu, select the lower-case Roman numerals. 
This will change the number format within the footer area. 

 

6. If you have inserted the section break correctly and closely followed the instructions 
above, the preliminaries/front matter section of your document should have page 
numbers in Roman numerals, while the main section is numbered with Arabic 
numerals.6,7 

7. You will notice, however, that the Arabic numerals don’t start at 1 as they should. 

8. Double click on the footer of the first page with Arabic numerals. 

 
6 Don’t just take my word for it, go and check for yourself. 
7 If this hasn’t worked, I’ll add some troubleshooting tips at the end of this section. 
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9. Click on Page Number and select Format Page Numbers… from the drop-down menu 
options. 

10. Under Page numbering at the bottom of the pop-up window, select Start at and ensure 
that 1 appears in the window next to it. 

 

11. Click OK. 

 

If your page numbers aren’t cooperating as they should, try the following:  

• Try steps 3 to 5, but double click on the footer in the body of your document and choose 
Arabic numerals for the number format. 

• Check that your sections breaks are where they should be, i.e., between the sections 
(see Section 3.2 of this guide for help. 

• Double click the footer of the first page of the section requiring Arabic numerals, and 
deselect Link to Previous (you may have to do steps 3 to 5 again). 
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3.6 Text layout – using styles 

The easiest way to set your text layout is by using “styles”. It is important to set your styles for a 
consistent appearance. This is particularly important in the case of “Normal” style, the default 
style that applies when you begin typing in any Word document. The appearance of “Normal’ 
may differ from computer to computer, and you will need to modify it to meet thesis 
specifications.  

Heading styles not only ensure consistency of formatting throughout your document, they also 
create the background data needed to insert an automatic table of contents and lists of tables, 
figures, diagrams etc. While it takes time initially to set up your styles for your thesis, it saves a 
lot of time (and potential error) in the long term. You can set your own styles for things such as 
block quotes, bulleted lists, transcript excerpts, table of contents etc. Once you have applied 
the desired settings to commonly used styles, you can then save a template document so that 
it’s ready to use for your next chapter, or a similar document in the future. 

Note: You may have heard of the Master Document feature that can define appearance 
settings across linked subdocuments. We strongly recommend you do not use master 
documents at this time. This feature has become very buggy and less functional with recent 
versions of Word. 

3.6.1 Fonts 

When formatting a thesis, you should select a commonly used font that is installed as standard 
on most computers so that it looks the same on whichever computer it is viewed on. You 
should also consider the types of font commonly used in your area of study and ensure that 
your chosen font is compatible with screen readers for accessibility purposes. The primary font 
in a thesis should be clean and easy to read. Overly decorative or complex fonts should be 
avoided. Your thesis should use the same font for all text and headings. The following fonts and 
sizes are recommended: 

 Arial – minimum 11 

 Calibri – minimum 12 

 Verdana – minimum 11 

3.6.2 Changing whole document styles 

1. If you are writing a thesis, do not do this. Skip to the next section to define your styles 
manually. 

2. On the ribbon bar, click on Design. 

3. From the formatting ribbon, select a style of your choosing. 
4. You can then use Themes, Colors, and Fonts to customise your selection. 
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3.6.3 Setting styles individually 

Let’s first familiarise ourselves with the Style Gallery. 

 

Once you’ve defined the styles you need, this will 
essentially become a shortcut bar for the kinds of text 
you’ll need in your document, e.g., body text, headings, 
quotes, captions. Not all of the available style types will be 
shown. Arrow number 1 points to the little v wearing a cap 
( ) which will drop down an expanded gallery. Arrow 
number 2 points to whatever this thing is in the lower 
righthand corner ( ) which will launch a dialogue box that 
gives you a list view (see lower image). Clicking Options 
within that list view will allow you to choose to see 
recommended styles, styles currently in use, or all styles. 

You may prefer the Style Gallery set into the ribbon bar or 
the pop-out list view, but this is just two ways to look at the 
same thing. 

When defining these styles, it’s best to modify the existing 
styles rather than create new ones from the ground up. Not 
only is this easier, but it ensures you don’t lose any 
background functionality, like automatic tables of contents 
and numbering within your document. 

At this point, you may want to refer back to Section 2 of 
this guide for the recommended settings for common 
styles. 
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The following steps will guide you through the process to define the appearance of “Normal” 
text, though the same process applies for any style. “Normal” is the default style used for the 
main body text in your document. The settings used below are taken from the Recommended 
Styles for a Thesis Document which can be found in Section 2 of this guide. 

1. On the ribbon bar, click the Home tab. 
2. Look along the Style Gallery and right click on Normal (you can also right click on 

Normal style in the pop-out style panel if you prefer to work in list view).  

 

3. On the pop-up menu that appears when you 
right click, left click on Modify…. This will launch 
a quick formatting menu that allows you to 
adjust basic settings. 
 

 

 

4. Under Properties, make sure that the Style 
for following paragraph also says Normal.  

 
5. Under Formatting, select Calibri size 12, or 
whichever of the styles you chose from those 
listed earlier. 

 
6. Next, make sure B, I, and U are not 
shaded.8 

 
7. Select left alignment. 

 
8. Select 1.5 line spacing (the middle button). 

 

9. Select Automatic for font colour.9 

 

 
8 These are for bold, italic, and underlined, in case you were wondering. 
9 This just means black. 
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10. Next, click on Format (button in the lower lefthand 
corner), then click Paragraph from the menu that 
appears. This will launch the paragraph menu seen 
below. 

 

 

11. Make sure you have the Indents and 
Spacing tab selected. 

12. Alignment should already be set as Left. 

13. Outline level should be set to Body Text. 

14. For Indentation, select 0 cm for both left 
and right. 

15. Under Special, select (none).10 

16. Under Spacing, select 0 for Before and 12 
for After.11 

17. Under Line spacing, select 1.5 lines (leave 
the At box empty). 

18. Don’t add space between paragraphs of 
the same kind should NOT be checked. 

 

19. Now, click on the Line and Page Breaks tab. 

20. Place a tick in Don’t hyphenate. Make sure 
all other boxes are unticked. 

21. Click OK. This takes you back to the Modify 
Style main menu. 

22. At the bottom of the window, tick Add to 
the Styles gallery and select New documents 
based on this template. 

23. Click OK. 

24. Type a few paragraphs to enjoy your new 
text formatting. Good job! 

  

 
10 If you’ve been instructed to use APA formatting (in addition to the referencing style), you will need to set a first line indent. Under Special, 
select First line, and set the indent to 1.27cm in the By box. For detailed specifications, refer to the most recent edition of the APA Style 
Manual. 
11 These values determine the amount of space between paragraphs. They make a big difference to the layout of your document. 
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3.6.4 Defining other styles 

Other styles within your document can be defined using the same process as detailed above to 
modify the default styles in Word. 

Some additional pointers: 

• Recommended Styles for a Thesis Document specifies that Heading 1 uses the font effect 
All caps. To apply this font effect, click on the Format button from the Modify Style 
quick formatting menu, and select Font… from the drop-down menu. Tick the All caps 
box under Effects.12 

• When you’re setting the paragraph spacing for a style (the Before and After values), 
you’ll notice that the little arrow buttons will adjust the value in increments of six (i.e., 
6, 12, 18, 24, etc.). If you want a different value (e.g., 9 or 15), simply place your cursor 
in the box and type the number you want. 

• Once you’ve set all the styles that will appear in your document, you may find it more 
efficient to remove the unused styles from the Style Gallery. This will not uninstall 
anything, and you can still access other styles if you decide to use them later on, but you 
may find it handy to declutter your workspace and have all of the styles that you are 
using as part of your view. To do this, right click on each unused style in the Style Gallery 
and select Remove from Style Gallery. 

• Very occasionally, and for no apparent reason, Word will insert frames or boxes around 
sections of text. If this happens, right click on the affected style in the Style Gallery, and 
select Modify…. Click on the Format button down the bottom and select Frame… from 
the menu that appears. Click the Remove Frame button at the bottom of the Frame 
menu. 

 
 

 

  

 
12 Note that All caps only modifies the appearance of your headings. You will still need to type the heading with upper case letters where 
appropriate. This is particularly important if you plan to use the automatic table of contents function as it will use the headings as you have 
typed them. 
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3.7 Multilevel lists 

A multilevel list is an automated list where the numbering changes in line with the heading 
level (i.e., Heading 1 is 1, Heading 2 is 1.1, Heading 3 is 1.1.1, and so on). Numbered headings 
are not mandatory in a thesis, but they can be useful as they provide the reader13 with a clear 
view of the hierarchy of headings and subheadings. 

When properly set up in Word, a multilevel list functions seamlessly and will apply the 
appropriate number to each new heading. It will also self-adjust when you compile chapters or 
sections. However, a poorly set up multilevel list can cause a lot of problems, so follow along 
closely. 

Multilevel lists are one of the many things in Word that can be customised to within an inch of 
its life. While it’s nice to have that option, using one of the automated list options is much 
easier and avoids inadvertently overlooking minor settings that may have a major impact on 
functionality. Trust me on this one. 

1. If your document doesn’t already have headings, insert a few headings of different 
levels (even if they’re just dummy headings that you remove later).  

2. Place your cursor somewhere in the first Heading 1 (the chapter heading in the case 
of a thesis). 

3. Select the Home tab of the ribbon bar. List tools are in the paragraph section, and the 
third one along is Multilevel List. Go ahead and click on it. 

 

4. A dropdown menu will appear with a List Library. 
Select the one circled below (and make sure it’s that 
exact one because the others don’t work the same. 

 
5. Check that your multilevel list has applied to all your 

headings. If it hasn’t worked, do not attempt to 
repeat the process.14 We’ll troubleshoot that on the 
next page. 

 

 

  

 
13 If you’re writing a thesis, the first readers other than your supervisors will often be the examiners. Let’s make their job of examining your 
thesis as easy as possible. 
14 I beg of you, just don’t. 
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6. If your multilevel list has been applied properly, your headings should look like the 
image below. 

 

7. If the list hasn’t applied to all of the headings, don’t attempt to repeat the steps just 
yet. Doing this can add multiple lists to your document and they are very hard to get 
rid of. 

8. Instead, hit Undo using the button shown below, or use Ctrl+Z. 

 

9. Check that your heading styles have the correct outline level. To find this, right click 
on a heading in the Style Gallery and select Modify. Click the Format button at the 
bottom of the window and select Paragraph…. You can see the outline level circled in 
the image below. Heading 1 should be Level 1, Heading 2 should be Level 2, and so 
on. 

 

10. If the outline levels are correct, check to make sure that the styles are properly 
applied in your document by placing your cursor in the text and clicking the correct 
heading in the Style Gallery. 

11. Now you can try steps 1-5 again. 

Note: You will also want to use Heading 1 for things like your abstract, reference list etc. so that they appear at 
that level in your table of contents. To get rid of the pesky chapter numbers you don’t want, simply use 
backspace to get rid of them and then recentre your text. Other chapter numbers should automatically adjust 
themselves accordingly. 
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3.8 Captions – Labels for tables and figures 

The appearance of captions can be customised using the instructions for defining styles in 
Section 3.6 of this guide. Specifications for captions can be found in the Recommended Styles 
document in Section 2. The advantage of using captions rather than just typing normal text is to 
ensure consistency of appearance and you can also add automatic lists of tables and figures15 in 
the preliminaries of your document. There are many ways to create tables and figures using 
Word or other software, but the process for adding captions remains the same. 

1. For a table created in Word, right click on the little cross in the top lefthand corner (as 
shown below). For anything else (image etc.), just right click on the item. 

2. On the menu that appears, click on Insert caption. 

 
3. The Caption menu will appear (shown below). 

 
4. Use the dropdown menu under Label to select from table, figure, or equation, or use 

the New Label button if you want to create another category of caption. 
5. Decide what kind of numbering you want. For consecutive 

numbers (Table 1, Table 2, Table 3, and so on) you can skip 
ahead to the next step. The other option is to include the 
chapter number, e.g., Figure 4.1 is the first figure in Chapter 4 
and Table 2.7 is the seventh table in Chapter 2. For this latter 
option, click the Numbering… button and enter the settings 
seen on the image to the right.  

  

 
15 …or photographs, maps, equations – whatever you like. Different caption types can be configured using the New Label button on the Caption 
menu. 
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6. Select the appropriate option from the dropdown menu next to Position. In most 
cases,16 captions should be inserted above tables and below figures. 

7. Type the name of your caption next to the table/figure label in the box circled below. 
You may choose to add a colon as a separator if you like. 
 

 
 

8. Click OK. 
9. Enjoy the satisfaction of properly captioned tables and figures. 

 

 

Figure 3.1: Time spent working on my thesis 

  

 
16 APA 7th edition has specific advice for the appearance of tables and figures. Refer to the APA Publication Manual if you are writing for APA 
style. 
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4 CREATING A WORD TEMPLATE 

Now that you’ve got your formatting all sorted, you may want to create a template to save time 
when you want to create a document using the same styles and layout. This is a particularly 
good idea if you’re writing a thesis so that all of your chapters have consistent formatting. 
When you next open your template to start a new chapter, all of the layout and style settings 
will already be applied. The other key benefit is that Word will treat all future uses of this 
template as a new document and will prompt you to name and save your file. 

1. Go to File on the Ribbon Bar. 
2. Select Save As from the list on the left of screen. 
3. Name your template and select where you would like to save it, then, select Word 

Template (*.dotx) from the dropdown menu of file types. 
4. Click Save.  
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5 COMPILING CHAPTERS/MULTIPLE WORD DOCUMENTS 

Note: this process has additional steps if you are using EndNote. The EndNote specific steps 
will appear as underlined text below. If you are not using EndNote, just skip those steps. 

1. Locate the final version of each chapter/document and save a copy of each of them in a 
separate folder just to make things a bit easier. Clearly naming your documents 
(Chapter 1, Chapter 2, and so on) will also make this process more foolproof. 

2. Open each document for a final check through, finalise any tracked changes and remove 
comments (if you’re not using EndNote, skip to Step 6). 

3. If you are using EndNote, make sure you have your EndNote library open. It’s also a 
good idea to close all other applications on your computer as this may consume a fair 
bit of your computer’s memory. 

4. Click on EndNote 20 on the Ribbon Bar. 
5. Click Convert Citations and Bibliography and select Convert to Unformatted Citations 

from the dropdown menu that appears. This will convert all of your in-text citations to 
ugly codes with curly brackets and will make your reference list disappear. Don’t panic; 
everything is fine. 

 
6. Open the chapter/document that you want to appear first in your compile. 
7. Scroll to the very end of the document and place your cursor after the last section of 

text, i.e., the point where you want to insert the following document/chapter. 
8. Insert a page break (see Section 3.2 of this guide) so that the next chapter/document 

will start on a new page. 
9. With your cursor at the top of the new page, click Insert on the Ribbon Bar. 
10. In the Text section of the Insert tab, click Object and select Text from File. 

 
11. This will open the folder that your current document is stored in, along with all of the 

other documents you wish to compile (if you followed Step 1). Select the document you 
wish to add next. 

12. Click Insert. This will pull the contents of the selected document into the document you 
have open. 

13. Now, repeat steps 7 to 12, inserting one new document at a time until your document is 
compiled in its entirety. 

14. Scroll through the compiled document to make sure everything is where it should be. 
15. If you are using numbered headings, these should update as you compile the 
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documents. Caption numbers for table and figures, however, will not update. To fix 
these, left click on the number for the caption, then right click and select Update Field. 

 
16. If you’re not using EndNote, then job done! Go and enjoy a nice sit down, but remember 

to save your compiled document first. 
17. If you’re using EndNote, click the EndNote 20 tab on the Ribbon Bar. 
18. Click Instant Formatting is Off and select Turn Instant Formatting On. This will prompt 

EndNote to reformat your in-text references to your chosen output style and repopulate 
your reference list. If there are any inconsistencies (e.g., your supervisor has added a 
reference that is not in your library), EndNote will prompt you to fix these. These fixes 
are usually quite simple. 
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6 TABLES OF CONTENTS 

6.1 Inserting a table of contents 

Inserting a table of contents and lists of tables and figures/illustrations (or whatever you need 
to list) is a valuable tool. Using the automated functions in Word will ensure that the tables/lists 
are accurate, even if you make changes to the document that impact page numbers. If you are 
writing a thesis, a table of contents and lists of tables/figures provide your examiners with a 
“map” of your thesis. 

1. Place your cursor in the place you want to add a table of contents in your document. 
2. Click the References tab of the Ribbon Bar. 
3. Click Table of Contents then select the style you want from the list or choose Custom 

Table of Contents. 

 
4. If you have chosen an automatic table of contents, your table of contents should 

appear, if you have chosen Custom Table of Contents, a menu will appear. To start with, 
select 3 heading levels, dots/full stops as the tab leader, and Formal as the style. For a 
document that will be used digitally, tick Use hyperlinks instead of page numbers, but 
unselect this option for print. An image of this menu and recommended settings 
appears on the next page. 
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5. To make sure the hierarchy of your headings is reflected in your table of contents, click 

Options…. 
6. Scroll down through the available styles and check that Heading 1 is TOC level 1, 

Heading 2 is TOC level 2, and so on. Also check to make sure that more obscure styles 
have not been assigned TOC levels. 

 
7. Click OK and your table of contents should appear as if by magic! 

Notes on tables of contents: 

• The text in your table of contents is autopopulated based on your headings. So, if 
there’s a typo or error in your table of contents, adjust the text in the headings in your 
document. 

• You can modify the appearance of your table of contents by clicking on the table and 
selecting the Custom Table of Contents option you used to create it. You will notice a 
Modify… button that works exactly the same as the modify command for modifying 
styles. You will need to modify each level (TOC1, TOC2, etc.) separately. 

• Remember to update your table of contents as adding things to your document may 
dramatically change your page numbering. You’ll definitely need to update it if you add 
extra headings. When you click on the table of contents, an Update button will appear 
in the top left corner of the table. You can choose to update all or page numbers only. 
Make sure you update your TOC as a final step. 



© Flinders University  Page 26 

6.2 Inserting a table of figures  

A table of figures works much the same as a table of contents (it’s a list of all the figures in your 
document with corresponding page numbers) and is also created in much the same way. You 
can also create one for the tables in your document, though let’s call it a “list of tables” because 
“table of tables” just sounds silly. The same function will work for equations, maps, 
photographs, or anything else you’ve created a caption label for. 

Just as a table of contents pulls information from the headings in your document, a table of 
figures uses information from the captions you’ve created. In short, if your captions haven’t 
been created properly, your table of figures isn’t going to work (but you’ve read Section 3.8 of 
this guide so you’ll be just fine). 

1. Put your cursor where you want to insert your table of figures. 
2. Click the References tab on the ribbon bar. 
3. In the Captions panel, click on Insert Table of Figures. 

 

4. A pop-up menu will appear. Make an appropriate selection from the drop-down list for 
Caption label (e.g., Figure, Table, Equation). 

5. Make sure that the boxes for Show page numbers, Right align page numbers, Include 
label and number, and Use hyperlinks are all ticked and select the row of dots on the 
drop-down list for Tab leader. These are all default settings so you shouldn’t have to 
change anything.  
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6. Click OK. 
7. Stand back and admire the majesty of your table of figures. 
8. Repeat the exact same steps to create any other lists you might want for other 

captioned elements in you document. 

Notes: 

Please see notes at the end of Section 6.1 for information on how to modify the appearance of 
tables of figures, and don’t forget to update the tables as a final step. 
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7 VIEW SETTINGS WITHIN YOUR DOCUMENT (AND OTHER TIPS) 

When you’re working with a long and complex document, such as a thesis, it’s a good idea to 
optimise your virtual workspace to keep a good handle on the many different elements in your 
document. There are a number of settings within Word that change what you can see within 
your document. It’s a good idea to become familiar with these settings to promote efficiency 
and prevent things from going awry. 

7.1 Show/hide formatting symbols 

 

This little guy is called a pilcrow and you can find it in the paragraph panel on the Home tab of 
the ribbon bar. This is used to show or hide formatting symbols, that is, all the marks that are 
aren’t visible when you print your document but are still important to the overall appearance 
and formatting. These are things like page breaks, spaces, paragraph marks, and tab characters. 

Working with the pilcrow on to show these symbols might look a bit messy, but it makes it 
much easier to identify the cause of a formatting issue when it occurs. Word has a habit of 
doing strange things sometimes, and things do tend to get worse when you leave a bunch of 
errors in your document to fix later. The best thing to do is to address things as soon as you 
notice them, and you’ll notice things much sooner when you can see what’s going on “behind 
the scenes” in your document. 

7.2 Navigation Pane 

The navigation pane allows you to quickly jump from one part of your document to another. It 
also gives you a handy overview of your document. This is especially helpful once you’ve 
compiled all of your chapters and saves a lot of time rather than wearing out the scroll wheel 
on your mouse trying to get from Chapter 7 back to Chapter 2. 

This, and other view settings, can be found on the aptly named View tab of the ribbon bar.  
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The navigation pane sits to the left of screen and has three 
different view tabs: Headings, Pages, and Results. 

Headings is perhaps the most useful of the three. You can 
see all of the headings in your document and collapse or 
expand the sections using the little arrows on the lefthand 
side to show or hide subheadings. Clicking on a heading 
will take you to that point of the document. 

Pages shows individual thumbnails of each page in your 
document. This is handy if you have a long document and 
you’re looking for specific visual elements, like diagrams or 
images. 

Results will show results of a word or phrase you’ve typed 
in the Search document box at the top of the navigation 
pane. It’s a very useful function for when you realise 
you’ve consistently misspelled an author’s name so you 
can find all instances of it in the document. It also makes 
for a good starting point for changing to or from US/UK 
English by locating all instances of “ise” or “ize”. 

The tiny arrow next to the magnifying glass shows 
advanced options to search for particular elements within 
your document. 

Tip: You can “grab” the pane from the top to drag it to 
another place on the screen. 

7.3 Gridlines 

In the Show panel of the View tab on the Ribbon Bar, you’ll also see a check box for Gridlines. 
This does exactly what you’d expect it to do and ticking it will show gridlines in the printable 
area of your document (i.e., within the margins you’ve set). This is handy if you’re trying to 
align multiple elements, such as images, so they sit evenly on the page. Fear not, the gridlines 
will not be visible when you print your document or save to PDF. 

Hot tip: you can use this same function in PowerPoint and it’s super useful for creating well laid 
out slides.  
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7.4 Markup view for tracked changes 

You’re probably accustomed to using Track Changes when collaborating on a document or 
receiving comments from your supervisors.  

To make it easier to work in tracked changes, there are different views options. These options 
don’t change, remove, or add to the document in any way, but they make it easier to see more 
or less of the changes and the associated marks and annotations. 

These options can be found in the Tracking panel of the View tab on the ribbon bar. 

 

Simple Markup offers an uncluttered view of the document. A red line in the left margin 
indicates where a change has been made, but details of specific changes are not shown. 

All Markup shows absolutely everything; deleted text is struck through, text additions appear in 
a contrasting colour, and formatting changes are noted in comment boxes to the right of 
screen. It may be a little confusing to use this view setting for a document with lots of changes 
but it’s useful for offering a close-up view of changes to shorter sections. 

No Markup is not a recommended view setting as it removes all visual indicators of changes, 
and it may be easy to forget or overlook things. 

Original offers a view of the document in its original form before any changes were made. 
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7.5 Reviewing Pane 

The Reviewing Pane can be useful to step you through each tracked change within the 
document. You can opt for vertical or horizontal view, and click and drag it from left to right, or 
top to bottom depending on your personal preference. The tool can be found on the Tracking 
panel on the Review tab of the ribbon bar. 

 

The reviewing pane provides a detailed list of all changes in 
the document as well as comments. Left clicking on an item 
will take you to that place in the document. Right clicking will 
give you the option to accept or reject in the case of a change; 
for comments, you may opt to delete, resolve, or reply. 

7.6 Read Aloud 

The Read Aloud tool can be found on the Review tab of the 
ribbon bar. 

 

Simply place your cursor at the beginning of the section of text 
you wish to read, ensure your speakers/headphones are 
connected and turned on, and hit the read aloud button. Word 
will then read your document aloud. 

This function is brilliant for proofing because errors that you 
may not immediately see become a lot more noticeable when you hear them. It’s a great way 
to pick up on things that could be better worded and eliminate run on sentences. 
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8 USING ENDNOTE TO CREATE REFERENCE LIBRARIES 

This is not a guide to using EndNote! 

There’s a lot to learn about EndNote and this guide is already long enough. The University 
provides online workshops for staff and HDR students that you may find helpful. The SLSS hosts 
drop-in sessions for undergraduate students and the Flinders EndNote webpage has lots of 
information. 

If you are writing a thesis, or regularly prepare documents with citations, EndNote can be 
invaluable. While it can do a great many things, it’s not a magic wand and still requires some 
effort. 

Referencing is hard and I don’t like it. Will EndNote solve all of my problems? 

Not a chance! You still need to learn about citation protocol so that your references and 
bibliographic entries contain all the right information. 

But you still have to enter all of the information into EndNote… isn’t it easier just to type it 
straight into my document? 

Sure! But if you ever want to cite that reference again, it’s ready to go for next time at the click 
of a button because you’ve already done the hard work. 

I’ve written my paper with Harvard AGPS6 referencing and the journal I want to submit to 
wants APA. Can EndNote help? 

Why, yes it can! You don’t need to dig up a citation guide and rewrite your entire reference list. 
EndNote has a button for that and can convert it in seconds flat. 

All those finicky referencing rules about subsequent and consequent mentions are so 
annoying! 

I know, right? Luckily, EndNote has all that covered, and you don’t need to think about it. 

I’m using Zotero/Mendeley and I love it! Why would I want to use EndNote? 

Unfortunately, it’s not practical for the University to provide support for every single reference 
manager in existence. With EndNote, you don’t need to worry about data limits, and there are 
workshops and other support available to help you make your workflow more efficient by using 
EndNote. 

But Zotero/Mendeley are free! 

So is EndNote! The University’s EndNote license covers all staff and students. The desktop app 
will also sync to MyEndNoteWeb (free for any user) so that you still have your reference library 
even after you graduate. 

https://ienrol.flinders.edu.au/index.php/course/CCB
https://students.flinders.edu.au/support/slss#endnote
https://students.flinders.edu.au/support/computing/endnote
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